PDA

View Full Version : My engine is making a funny sound.



Asiandude03
03-08-2004, 12:55 AM
I don't really know how to describe the sound. It is like a metal crinkling noise. Right around 2,500 rpm to 3,500 rpms all the way up to 5,000 rpms. But it starts around 3,000. I am not sure if it is the valves or my timing belt. Has anyone heard this sound before. It doesn't sound good. I know my valves have been just adjusted at honda dealership so it is not a valve clicking noise. but it sounds like crunching noise or crinkling metal noise. Thats all I know. Has anyone had this problem before?

Tone-us
03-12-2004, 09:40 PM
That's kinda of what I have, I took my car to an import specialist in my area and had my valves adjusted as well as an O2 senor, after a day or so I heard the same noise so I took it back to them. They looked at it and told me it wasn't my valves, they said it was a sleeve that goes around the cylinder wall where coolant runs through, he also said that was what was causing the noise. I have my dout's about that info because when I had my valves done the noise went away. So if there is anyone to clarify that, I would apreciate it.

Asiandude03
03-13-2004, 03:02 PM
I know it doesn't sound like my valves. And second what does the cylinder walls have to do with making crunching metal sound. I think it is my timing belt that is going out because I am due for a change timing belt. But if you have a leak in your cylinder walls then you must be getting coolant in your crank case? Do you see your engine oil turning gray color??? if so you have a crack cylinder wall. But if you know any more info beside that I want to know. Good luck finding your problem. I still don't know why my engine is making that noise.

matze999
04-05-2004, 05:28 PM
I just finished changing several things on my accord:
the timing belt, the cylinder head gasket, exhaust and intake gaskets. etc...
I had to, since my timing belt actually blew. i think though that no valves were bend since the engine works mostly ok.
Anyway, now that i have it all back together, my engine is making a clicking sound as well.
This sound (as expected) speeds up as i press the gas pedal. I had to readjust the timing obviously, but now this sounds worries me a bit.
I took extra care to adjust everything correctly (that is the timing).

Has anybody found what causes the sound. It sounds like tapping your fingernail against some metal.

Also, when in drive (automatic) at idle i get a thumping that sucks. It goes away when i give a little gas though.


thanks
mat

Asiandude03
04-06-2004, 01:16 AM
Yup same problems I have!!!