Results 1 to 5 of 5

Topic: Idle prob & hess on accel...

  1. #1
    Join Date
    Mar 2004
    Location
    Pasco, WA
    Posts
    1

    Default Idle prob & hess on accel...

    Anyone seen this problem before? 93 ex with stock engine (180,000mi.) warms up to normal operating temp. runs fine and unpredictably hesitates on acceleration. This is most prominent after coming to a traffic stop and rpm's. drop below 500 at idle. I know that the recommended idle rpm. range should be between (700-900), but can not figure out why it doesn't always stay in this range. After the rpm's. drop to about 500 and I try to accelerate it hesitates for a few seconds and runs normal again. I have already spent $1,200.00 on diagnostics and parts I didn't need, and don't want to spend anymore on that. the Honds dealership thinks that it could be plugged EGR ports on the intake manifold for the acceleration portion of the problem, and possibly the IAC for the drop in rpm's. at idle. Could anybody out there enlighten me? Does anybody have a possible procedure for checking the IAC Any input would be appreciated?

    Thank you,
    ec

  2. #2
    Join Date
    Feb 2004
    Location
    Nor-Cal (707)
    Posts
    845

    Default

    Yea I had a problem like that before. I had a plug EGR line and also did you check your PCV valve on top of your heads? it might have a crack in it. But I know when my EGR line was plugs my car idle was really low. Run a presure test on your EGR valve line see if that is plug. Good luck on finding the problem.
    "Katrina new born sister:Trina"
    2005 Honda Civic Coupe SE 5 speed 7th Gen. "EM2"
    Engine: D17 Sohc --> TSX K24 swap one day!
    Miles: 8 on the car when I pick it up on May 14, 2005
    Kills: 05"TC, 88 RX7 nonturbo
    1988 Acura Integra Ls 5 speed $900 Bucket 1st Gen. "DA1"
    Engine: D16A1 dohc "non V-tec"
    Miles: 193,600 Dead RIP
    I miss my accord!!! "Katrina RIP"
    1991 Honda Accord EX Coupe Auto 4th Gen. "CB7"
    Engine F22A4 "non V-tec"
    Miles 183,053 Dead RIP

  3. #3
    Join Date
    Dec 2003
    Location
    Salinas,Ca
    Posts
    106

    Default

    I had to replace my EGR valve not long ago. But I got cel w/ a code for EGR system malfunction. But, my car did have the same idle problem as yours. I replaced it........and it was fine for a while but now it still has a fluctuating idle. Don't replace the EGR valve without testing it first, it costs $300. Good luck.

  4. #4
    Join Date
    Dec 2003
    Location
    Maryland
    Posts
    70

    Default

    I know my solution may sound simple. But anyone that has had this problem will verify what I am saying is true. We have 11-14 year old cars. with 11-14 year old vacuum lines. They can be brittle and crack. A leaking vacuum line will send the various sensors bad signals and the engine can lope while idiling or idle erratically and it cvan also make the engine miss thoughout the driving speed range. I know it sounds simple, but ask anyone thats had a leaking vacuum line before what happens. They will cause problems and headaches. They are worth checking/replacing.
    H22Accords = Your mama never warned you about sh!+ like this!

  5. #5
    Join Date
    Dec 2003
    Location
    Maryland
    Posts
    70

    Default

    To check your IAC unplug the electrical connector Turn your key to the on position but not running, unplug the electrical connector to the IAC valve. Using an Ohmmeter, test the resistange of the IAC vavle itself. It should be between 8 and 15 ohms. Then check each terminal on the AIC valve and the ground so see if there is continuity between each terminal. There should be no continuity. If there is, replace the valve.
    H22Accords = Your mama never warned you about sh!+ like this!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Topics

  1. Idle surge????
    By zorins96accord in forum Discussions
    Replies: 10
    Most Recent ..: 08-25-2004, 12:06 PM
  2. Replies: 6
    Most Recent ..: 01-31-2004, 06:31 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •